Special Festive Deals

Server Requirements

...want to know more?

get in touch

BIZixx: (Project Management System) Server Requirements

So let's see what Server requirements are:

SUPPORTED OPERATING SYSTEMS:

  • Linux x86, x86-64

SUPPORTED WEB SERVERS:

  • Apache 2.0.x
  • Apache 2.2.x

SUPPORTED BROWSERS:

  • Mozilla Firefox 2.0 and above (Recommended and well tested with)
  • Google Chrome
  • Apple Safari 2.x
  • Javascript and cookies must be enabled. The system cannot be used without javascript enabled.

PHP COMPATIBILITY:

  • 5.2.0 and above
  • Required extensions:
    1. GD with Free Font support
    2. Zlib with zip support
    3. DOM
    4. Curl
    5. Ioncube Loader
  • Safe_mode off
  • Memory_limit 32M or more (Some pages with advanced feature may use upto 128M)

MySQL:

  • 5.0 or newer
  • Permission to create triggers. This needs to be confirmed from hosting company, in case of some recent versions of mysql - this permission may be available to cpanel user, otherwise this permission is available only to root user (or with super privileges). In case you are using shared hosting and you do not have permissions to set triggers, please confirm with the hosting company if they can create triggers for you. This is a one time job.

Server - hosting - setup:

  • Ability to run scheduled jobs (crontab) with PHP 5

In a case you want to install Bizixx project management system successfully your hosting provider should meet all BIZixx Hosting requirements.

Converting different office file formats to pdf on the fly is not feasible for installable version, as server requirements can very rarely be met and several of the configurations would be requirement for that.

Subscribe to BIZixx newsletter